Escritorio Negro y sin Iconos en Linux (Xubuntu)

Hace pocos días se presentó un pequeño problema con el Desktop en Xubuntu. La descripción de los inconvenientes es la siguiente:

  1. El Wallpaper estaba de color negro.
  2. Era imposible activar el click secundario y para finalizar
  3. Los iconos tampoco se veían.

rollover_image

Aunque todo lo demás funcionaba a la perfección y podía jugar con todas las aplicaciones, el hecho de no tener mi fondo de escritorio hacía sentir que mi performance no era el mismo (jejeje). Pues bien, con ayuda de Google esto fue lo que pasó:

Encontré que un cuate había tenido el mismo problema, pero él usaba Ubuntu, sospechaba que el problema era con GNOME y se guió de este foro: al final nuestro amigo encontró que el problema estaba no en GNOME sino en Nautilus, y con un killall nautilus resolvío su problema.

Pero su solución no me servía, yo uso XFCE ¿Cuál es el file manager de XFCE? Thunar. Decidí entonces rediseñar mi googolazo. Y lo que localicé esta vez me sorprendió:

Xfce doesn’t follow the moronic tradition of handling the desktop with a file manager.

Las cosas se iban aclarando, ahora tenía que resolver la cuestión ¿Qué usa XFCE para administrar su escritorio? Después de un rato de búsqueda encontré la respuesta: xfdesktop. Así que ejecuté en la consola xfdesktop &; y por fin, volví a ver mi Desktop y mis iconos.

rollover_image

Otras soluciones

Linux es muy diverso, así que hay bastante soluciones para un mismo problema. Escribo pues la soluciones fallidas para mi, pero exitosas para otros:

  1. Reiniciar en recovery mode
  2. Setear el fondo de escritorio con otro wallpaper (porqué no lo solucioné así :-()

Como pueden ver puse como fondo de escritorio una imagen del CONSOL, dado que no tuve la dicha de aprovechar mi pase gratis para Campus Party ir al CONSOL representa una pequeña revancha personal.

Touché🙂

7 comentarios sobre “Escritorio Negro y sin Iconos en Linux (Xubuntu)

  1. ola yo el problema que tengo es que cuando meto en terminal xfdesktop & me sale el fondo y todo eso pero cuando voy a apagar me da error.
    si me pudiesen ayudar gracias desde ya.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s